Hello Guest

Author Topic: Still working with new version of Unity?  (Read 318 times)

mitralone

  • 2D Toolkit
  • Newbie
  • *
  • Posts: 25
    • View Profile
Still working with new version of Unity?
« on: September 10, 2018, 10:56:40 PM »
Hello,

I had made a project some time ago with 2D Toolkit. I now want to update my game but 2D Toolkit throws lots of errors. Mostly about dropped things with Unity 5.4

Is there a new version that supports Unity 2018? If so, is it compatible with old projects?

Thanks in advance

benj11

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Still working with new version of Unity?
« Reply #1 on: October 11, 2018, 07:56:33 PM »
I'm using 2d tookit and I'm on 2018.2.11f1 version, it works great for me still. What errors are you seeing? You might have to comment out a couple of lines of code where it's showing an error, if it is, but it's been working fine for me.