2D Toolkit Forum

2D Toolkit => Releases => Topic started by: unikronsoftware on December 05, 2017, 11:24:49 PM

Title: 2D Toolkit 2.5.8.8
Post by: unikronsoftware on December 05, 2017, 11:24:49 PM
Please read the migration guide before updating. 2D Toolkit 2.x is not API compatible with 1.x.
http://2dtoolkit.com/docs/2.4/migration_guide.html

Documentation available at:
http://2dtoolkit.com/docs/2.5


Be sure to run "Setup for JavaScript" after importing if you're using JavaScript/UnityScript or Boo.

What's new

Bug fixes and improvements